windows - Sådan bruger du Qt webEngine i stedet for Qt webkit

Indlæg af Hanne Mølgaard Plasc

Problem



Jeg tilføjede til .pro fil QT += webenginewidgets, men qmake giver mig fejl:


:-1: error: Unknown module(s) in QT: webenginewidgets


Jeg vil gerne havne projekt fra 5.4.0 til 5.8.0.


EDIT: Jeg har læst, at jeg ikke kan bruge MinGW til webmotoren med Qt, og skal bruge VS 2015, men jeg ved ikke, hvordan jeg bruger den endnu.


Jeg fandt denne pakke
Qt VS Pakke, men der er meget modstridende kommentarer. [3]

Bedste reference


Du skal installere enten Visual Studio 2015 eller C ++ Build Tools. [4]


Den anden mulighed er lettere med hensyn til download og plads taget på din maskine.


Du behøver slet ikke VS editoren, hvis du vil være hos Qt Creator, og i dette tilfælde er VS plugin ikke nødvendigt.