hvorfor meteor kører kun administrator på Windows 10

Indlæg af Hanne Mølgaard Plasc

Problem



Jeg løb $ metor på Windows 10, men et andet drev og jeg har fejl


W20170209-23:17:53.763(3.5)? (STDERR) module.js:327
W20170209-23:17:53.764(3.5)? (STDERR)     throw err;
W20170209-23:17:53.765(3.5)? (STDERR)     ^
W20170209-23:17:53.765(3.5)? (STDERR) 
W20170209-23:17:53.766(3.5)? (STDERR) Error: Cannot find module 'fibers'
W20170209-23:17:53.766(3.5)? (STDERR)     at Function.Module.\_resolveFilename (module.js:325:15)
W20170209-23:17:53.766(3.5)? (STDERR)     at Function.Module.\_load (module.js:276:25)
W20170209-23:17:53.767(3.5)? (STDERR)     at Module.require (module.js:353:17)
W20170209-23:17:53.767(3.5)? (STDERR)     at require (internal/module.js:12:17)
W20170209-23:17:53.768(3.5)? (STDERR)     at Object.<anonymous> (D:DevelopingProgrammingWebTuto
rialMeteormyapp2.meteorlocaluildprogramsserveroot.js:1:75)
W20170209-23:17:53.768(3.5)? (STDERR)     at Module.\_compile (module.js:409:26)
W20170209-23:17:53.769(3.5)? (STDERR)     at Object.Module.\_extensions..js (module.js:416:10)
W20170209-23:17:53.769(3.5)? (STDERR)     at Module.load (module.js:343:32)
W20170209-23:153.770(3.5)? (STDERR)     at Function.Module.\_load (module.js:300:12)
W20170209-23:17:53.770(3.5)? (STDERR)     at Module.require (module.js:353:17)


og så videre, men da jeg kørte denne kode i c: \ og i administrator mode har jeg ingen fejl


PS:


Junction arbejder ikke på AppDataLocal.meteorpackagesmeteor-tool1.4.2\_3mt-os.windows.x86\_32dev\_bundleserver-lib ode\_modules


windows 10 error


Opdatering:
behøver ikke bruge administrator tilstand

Bedste reference


Jeg er ikke sikker på, hvad der forårsager din fejl, men da jeg plejede at udvikle ved hjælp af Meteor på en Windows-maskine, kunne jeg løse den samme fejl ved at afinstallere og derefter geninstallere Meteor.


Håber det hjælper