php - Laravel håndværkere migrere: opdatere xammp give sin underlige fejl

Indlæg af Hanne Mølgaard Plasc

Problem



Jeg plejede at arbejde på en mac med laravel 5.3/5.4 ingen problemer med laravel overhovedet.


Men da jeg er tilbage på min Windows-maskine, begynder problemerne at komme, jeg startede med at installere xammp, komponist og downloadede derefter laravel. Indstillede mine DB-indstillinger i .env-filen op, og så ønskede jeg at teste db-forbindelsen med php artisan migrere: Opdater, hvilket gav en fejl.


Indtast billedbeskrivelse her [1]


Jeg har ikke ændret noget til migrationen, så det skal ikke være noget problem med det, og siden jeg er lidt stakende HJÆLP!

Bedste reference


Deaktiver sikker tilstand på config/database.php