windows - Android Studio AVD kører ikke

Indlæg af Hanne Mølgaard Plasc

Problem



Jeg har et meget underligt og uforståeligt problem med mit Android-studie. Jeg plejede at arbejde med Android-studio på min Windows-computer lige fint, studio, AVD alle arbejdede fint. For nogle dage siden var jeg nødt til at installere Kali på en virtuel maskine på min Windows computer. Siden da begyndte mit androidstudie underligt at opføre sig. Da jeg ønskede at køre AVD, kommer der en fejl og siger



  Aktivér VT-x i dine BIOS sikkerhedsindstillinger, sørg for at din Linux
  distro har arbejde KVM modul.



men dette er en Windows 10-maskine. Efter installationen (igen) HAXM fejl er væk men stadig kan jeg ikke åbne min AVD eller i SDK manager Jeg kan ikke klikke på Værktøjer eller nogen anden mulighed. Jeg installerede Studio mindst 10 gange, men problemer insisterer.
Min computer kører på intel core i-7 med 16 GB hukommelse samt Intel HD 520 og NVIDIA Geforce 940M med 2 GB hukommelse.


Jeg har forsøgt alle de muligheder, jeg kan finde på internettet, intet løst noget.
Tak på forhånd.

Bedste reference


Sørg for, at du har aktiveret VT-x i din BIOS configuration af din pc.


Hvis det ikke følger så



  1. Genstart system

  2. Tryk på esc -tasten nede, mens du begynder at gå i genoprettelsesfunktionen

  3. Vælg BIOS Option

  4. Søg efter VT-x eller Virtual Technology, det vil være i fanen security eller Advance baseret på systemkonfigurationen

  5. aktiver det.



Prøv derefter AVD i android studio. I mit tilfælde løste det mit problem.