Kan ikke installere DotNetNuke på Windows 10 med SQL Server 2008 R2

Indlæg af Hanne Mølgaard Plasc

Problem



Har Windows 10 med IIS 10.0 og SQL Server 2008 R2, kan jeg ikke fortsætte gennem DNN installationsguiden (Bemærk at jeg forsøger at installere version 9.1.1, som synes at være den nyeste version for nu).


Fejloversigten vises over dette link [1]


Jeg har allerede testet IIS, og det arbejder, testet SQL Server, testet godkendelse via både Windows-integreret godkendelse og SQL Server-godkendelse.


Jeg oprettede en database ved navn nukeDB på mit lokalehost med et dedikeret brugernavn og kodeord og logget ind via SQL Server Management Studio uden problemer.


Men i det første trin i installationsguiden fik jeg følgende fejl:



  FEJL: DotNetNuke kræver, at SQL Server 2008 (ekspress eller fuld produkt) fungerer



Det forekommer mig, at dette er et spørgsmål om uforenelighed! Er jeg sandt

Bedste reference