windows - ImportError: `save\_model` kræver h5py

Indlæg af Hanne Mølgaard Plasc

Problem



Jeg har windows 10. Jeg bruger python 3.5 og følgende afhængigheder:



  • tensorflow == 1.2.0

  • numpy == 1.14.2

  • pandaer == 0.22.0

  • h5py == 2.7.1



Jeg henter koden fra dette link: her [2]


Jeg kører det, men jeg står over for følgende problem: ImportError: save\_model kræver h5py.


Jeg google det fandt jeg ud af, at jeg skal installere disse afhængigheder:



  • Liste libhdf5

  • Liste h5py



h5py blev installeret, men libhdf5 kan 't:
Kunne ikke finde en version, der opfylder kravet libhdf5 (fra versioner:)
Ingen matchende distribution fundet for libhdf5


Enhver hjælp?

Bedste reference