node.js - fejl ved forsøg '' npm installere node-sass - save dev '

Indlæg af Hanne Mølgaard Plasc

Problem



HJÆLP VENLIGST!
Bare en noob her, jeg forsøger at arbejde med nogle npm pakker som sass, og jeg får denne mærkelige fejl, der nævner LINUX OS, som netop blev forsøgt at installere på min computer.
Sådan repareres dette? Bare for at fortsætte med mit arbejde, tak.


Tak på forhånd!


Indtast billedbeskrivelse her [5]

Bedste reference


npm install node-sass --save-dev


Parameter --save-dev i stedet for --save dev, Du kan køre npm --help for at se flere detaljer.