Ruby - 'bundle install' json gem fejl

Indlæg af Hanne Mølgaard Plasc

Problem



Jeg arbejder med Windows 10. Jeg installerede succesfuldt Ruby, MSYS2 og DevKit, men efter at have forsøgt at køre følgende kommando:


bundle install


det kaster mig en fejl


An error occurred while installing json (1.8.1), and Bundler cannot continue.
Make sure that `gem install json -v '1.8.1'` succeeds before bundling.


Jeg forsøgte løsningen med


gem install json -v '1.8.1'


men det virker stadig ikke for mig.
Er der nogen der ved, hvordan jeg kan rette fejlen?

Bedste reference