node.js - nvm 1.1.1 fejl under kørsel nvm installere 6.4.0

Indlæg af Hanne Mølgaard Plasc

Problem



Jeg bruger nvm 1.1.1, og når jeg kører nvm install 6.4.0, kommer jeg under fejl


Node.js v6.4.0 er endnu ikke udgivet eller tilgængelig.


Når jeg prøver nvm install latest, installeres det 10.1.0.


For mit projekt er 6.4.0 påkrævet. Enhver ide, hvad kan det være?


Dette er output fra nvm-listen til rådighed
Indtast billedbeskrivelse her [3]

Bedste reference